RubyGems Navigation menu

nokogiri 1.6.2.rc2

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features is the ability to search documents via XPath or CSS3 selectors. XML is like violence - if it doesn’t solve your problems, you are not using enough of it.

Versions:

  1. 1.11.1 - January 06, 2021 (8.84 MB)
  2. 1.11.1 - January 06, 2021 x86_64-linux (3.35 MB)
  3. 1.11.1 - January 06, 2021 x86_64-darwin (5.98 MB)
  4. 1.11.1 - January 06, 2021 x86-linux (3.58 MB)
  5. 1.11.1 - January 06, 2021 x86-mingw32 (5.37 MB)
  6. 1.6.2.rc2 - April 10, 2014 (8.17 MB)
Show all versions (479 total)

Runtime Dependencies (1):

Development Dependencies (11):

  • hoe ~> 3.7
  • hoe-bundler >= 1.1
  • hoe-debugging >= 1.0.3
  • hoe-gemspec >= 1.0
  • hoe-git >= 1.4
  • minitest ~> 2.2.2
  • racc >= 1.4.6
  • rake >= 0.9
  • rake-compiler ~> 0.9.2
  • rdoc ~> 4.0
  • rexical >= 1.0.5
  • Owners:

    Authors:

    • Aaron Patterson, Mike Dalessio, Yoko Harada, Tim Elliott, Akinori MUSHA

    SHA 256 checksum:

    05adfe243559ed30523c1f2376af45b25fdc9cd9c98c0cf5891b9d6dbfa108e8

    Total downloads 362,774,151

    For this version 28,559

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.2

    Required Rubygems Version: > 1.3.1

    Links: