RubyGems Navigation menu

nokogiri 1.13.9-x86_64-darwin

Nokogiri (鋸) makes it easy and painless to work with XML and HTML from Ruby. It provides a sensible, easy-to-understand API for reading, writing, modifying, and querying documents. It is fast and standards-compliant by relying on native parsers like libxml2 (C) and xerces (Java).

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.16.6 - June 13, 2024 (4,41 MB)
  2. 1.16.6 - June 13, 2024 x86_64-linux (3,92 MB)
  3. 1.16.6 - June 13, 2024 x86_64-darwin (6,47 MB)
  4. 1.16.6 - June 13, 2024 x86-mingw32 (5,87 MB)
  5. 1.16.6 - June 13, 2024 x86-linux (4,1 MB)
  6. 1.13.9 - October 18, 2022 x86_64-darwin (6,55 MB)
Mostrar todas as versões (935)

Runtime Dependencies (1):

racc ~> 1.4

Development Dependencies (16):

bundler ~> 2.2
hoe-markdown ~> 1.4
minitest ~> 5.15
rake ~> 13.0
rake-compiler = 1.1.7
rdoc ~> 6.3
rexical ~> 1.0.7
rubocop ~> 1.30.1
rubocop-rake ~> 0.6
rubocop-shopify = 2.5.0
ruby_memcheck ~> 1.0
simplecov ~> 0.21

Donos:

Pushed by:

Autores:

  • Mike Dalessio, Aaron Patterson, Yoko Harada, Akinori MUSHA, John Shahid, Karol Bucek, Sam Ruby, Craig Barnes, Stephen Checkoway, Lars Kanis, Sergio Arbeo, Timothy Elliott, Nobuyoshi Nakada

SHA 256 checksum:

01830e1646803ff91c0fe94bc768ff40082c6de8cfa563dafd01b3f7d5f9d795

Total de downloads 810.102.390

Desta versão 1.125.564

Licença:

MIT

Versão Requerida do Ruby: >= 2.6, < 3.2.dev

New versions require MFA: true

Version published with MFA: true

Links: