RubyGems Navigation menu

nokogiri 1.13.9-java

Nokogiri (鋸) makes it easy and painless to work with XML and HTML from Ruby. It provides a sensible, easy-to-understand API for reading, writing, modifying, and querying documents. It is fast and standards-compliant by relying on native parsers like libxml2 (C) and xerces (Java).

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.14.2 - February 13, 2023 (4,43 MB)
  2. 1.14.2 - February 13, 2023 x86_64-linux (3,94 MB)
  3. 1.14.2 - February 13, 2023 x86_64-darwin (6,52 MB)
  4. 1.14.2 - February 13, 2023 x86-mingw32 (5,88 MB)
  5. 1.14.2 - February 13, 2023 x86-linux (4,13 MB)
  6. 1.13.9 - October 18, 2022 java (5,55 MB)
Mostrar todas las versiones (737 total)

dependencias de Runtime (1):

racc ~> 1.4

dependencias de Development (16):

bundler ~> 2.2
hoe-markdown ~> 1.4
minitest ~> 5.15
rake ~> 13.0
rake-compiler = 1.1.7
rdoc ~> 6.3
rexical ~> 1.0.7
rubocop ~> 1.30.1
rubocop-rake ~> 0.6
rubocop-shopify = 2.5.0
ruby_memcheck ~> 1.0
simplecov ~> 0.21

Propietarios:

Subida por:

Autores:

  • Mike Dalessio, Aaron Patterson, Yoko Harada, Akinori MUSHA, John Shahid, Karol Bucek, Sam Ruby, Craig Barnes, Stephen Checkoway, Lars Kanis, Sergio Arbeo, Timothy Elliott, Nobuyoshi Nakada

SHA 256 checksum:

15bae7d08bddeaa898d8e3f558723300137c26a2dc2632a1f89c8574c4467165

Total de descargas 630.946.763

Para esta versión 33.008

Licencia:

MIT

Versión de Ruby requerida: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Enlace: