RubyGems Navigation menu

nokogiri 1.13.8

Nokogiri (鋸) makes it easy and painless to work with XML and HTML from Ruby. It provides a sensible, easy-to-understand API for reading, writing, modifying, and querying documents. It is fast and standards-compliant by relying on native parsers like libxml2 (C) and xerces (Java).

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.16.6 - June 13, 2024 (4,41 Mo)
  2. 1.16.6 - June 13, 2024 x86_64-linux (3,92 Mo)
  3. 1.16.6 - June 13, 2024 x86_64-darwin (6,47 Mo)
  4. 1.16.6 - June 13, 2024 x86-mingw32 (5,87 Mo)
  5. 1.16.6 - June 13, 2024 x86-linux (4,1 Mo)
  6. 1.13.8 - July 23, 2022 (5,13 Mo)
Voir toutes les versions (935)

Dépendances de Runtime (2):

mini_portile2 ~> 2.8.0
racc ~> 1.4

Dépendances de Development (16):

bundler ~> 2.2
hoe-markdown ~> 1.4
minitest ~> 5.15
rake ~> 13.0
rake-compiler = 1.1.7
rdoc ~> 6.3
rexical ~> 1.0.7
rubocop ~> 1.30.1
rubocop-rake ~> 0.6
rubocop-shopify = 2.5.0
ruby_memcheck ~> 1.0
simplecov ~> 0.21

Propriétaires:

Pushed by:

Auteurs:

  • Mike Dalessio, Aaron Patterson, Yoko Harada, Akinori MUSHA, John Shahid, Karol Bucek, Sam Ruby, Craig Barnes, Stephen Checkoway, Lars Kanis, Sergio Arbeo, Timothy Elliott, Nobuyoshi Nakada

Total de contrôle SHA 256:

79c279298b2f22fd4e760f49990c7930436bac1b1cfeff7bacff192f30edea3c

Total de téléchargements 810 598 863

Pour cette version 1 275 278

License:

MIT

Version de Ruby requise: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Liens: