RubyGems Navigation menu

nokogiri 1.12.0.rc1-x86_64-linux

Nokogiri (鋸) makes it easy and painless to work with XML and HTML from Ruby. It provides a sensible, easy-to-understand API for reading, writing, modifying, and querying documents. It is fast and standards-compliant by relying on native parsers like libxml2 (C) and xerces (Java).

Versions:

  1. 1.12.5 - September 27, 2021 (9,14 Mo)
  2. 1.12.5 - September 27, 2021 x86_64-linux (3,9 Mo)
  3. 1.12.5 - September 27, 2021 x86_64-darwin (6,56 Mo)
  4. 1.12.5 - September 27, 2021 x86-linux (4,13 Mo)
  5. 1.12.5 - September 27, 2021 x86-mingw32 (5,92 Mo)
  6. 1.12.0.rc1 - July 09, 2021 x86_64-linux (3,9 Mo)
Voir toutes les versions (583)

Dépendances de Runtime (1):

  • racc ~> 1.4
  • Dépendances de Development (11):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Mike Dalessio, Aaron Patterson, Yoko Harada, Akinori MUSHA, John Shahid, Karol Bucek, Sam Ruby, Craig Barnes, Stephen Checkoway, Lars Kanis, Sergio Arbeo, Timothy Elliott, Nobuyoshi Nakada

    Total de contrôle SHA 256:

    5843752b3d989954ace6fee40ba0634c615b8c579f885c70ff067a8fcc62fa69

    Total de téléchargements 444 281 970

    Pour cette version 4 394

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5, < 3.1.dev

    Required Rubygems Version: > 1.3.1

    Liens: