RubyGems Navigation menu

nn-core 0.1.6

Wraps the nanomsg networking library using the ruby FFI (foreign function interface). It only exposes the native C API to Ruby. Other gems should use this gem to build an API using Ruby idioms.

Versions:

  1. 0.4.0 - March 07, 2016 (13.5 KB)
  2. 0.3.0 - February 19, 2015 (13.5 KB)
  3. 0.2.1 - March 19, 2014 (12.5 KB)
  4. 0.1.6 - February 20, 2013 (11.5 KB)
  5. 0.1.5 - February 15, 2013 (10 KB)
Show all versions (6 total)

Runtime Dependencies (1):

ffi >= 0

Development Dependencies (2):

rake >= 0
rspec ~> 2.6

Owners:

Authors:

  • Chuck Remes

SHA 256 checksum:

c95b68f3bc65d086047afcc6e35101260124578c0b48ebdda4ca686aa4700d76

Total downloads 15,512

For this version 2,651

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: