RubyGems Navigation menu

nifty-cloud-sdk 1.7

It is an operation library for Nifty Cloud APIs that the server making, starting, stoping, and the server status confirming etc.

Versions:

  1. 1.11.beta7 - June 23, 2016 (81.5 KB)
  2. 1.11.beta6 - July 14, 2015 (81 KB)
  3. 1.11.beta5 - March 03, 2015 (81 KB)
  4. 1.11.beta4 - January 13, 2015 (81 KB)
  5. 1.11.beta3 - October 28, 2014 (81 KB)
Show all versions (10 total)

Runtime Dependencies (1):

  • xml-simple >= 1.0.12
  • Development Dependencies (6):

  • mocha >= 0.9.9
  • perftools.rb >= 0.5.4
  • rcov >= 0.9.9
  • test-spec >= 0.10.0
  • test-unit >= 2.1.2
  • yard >= 0.6.2
  • Owners:

    Authors:

    • NIFTY Corporation

    SHA 256 checksum:

    bb00e99e57566239c27dd02f6ac51d2793cbc51824959a73058713d58a2f6347

    Total downloads 11,719

    For this version 2,987

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: