RubyGems Navigation menu

next_rails 1.0.4

A set of handy tools to upgrade your Rails application and keep it up to date

Versions:

  1. 1.0.4 - April 09, 2021 (15.5 KB)
  2. 1.0.3 - April 06, 2021 (15.5 KB)
  3. 1.0.2 - January 20, 2020 (16 KB)
  4. 1.0.1 - July 26, 2019 (16 KB)
  5. 1.0.0 - July 24, 2019 (16 KB)

Runtime Dependencies (1):

  • colorize >= 0.8.1
  • Development Dependencies (6):

  • actionview < 6.0
  • bundler >= 1.16, < 3.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov ~> 0.17.1
  • timecop ~> 0.9.1
  • Owners:

    Pushed by:

    Authors:

    • Ernesto Tagwerker, Luis Sagastume

    SHA 256 checksum:

    612b6a916c2a608db54eba65feae2ba649dfa70ec5411eaf5c4a85f088f87f0d

    Total downloads 156,362

    For this version 61,172

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: