RubyGems Navigation menu

neuron-client 0.6.0

Neuron Admin Client Gem

Versions:

  1. 0.6.0 - May 25, 2012 (37.5 KB)
  2. 0.5.3 - May 23, 2012 (37.5 KB)
  3. 0.5.2 - May 15, 2012 (37.5 KB)
  4. 0.5.1 - May 04, 2012 (37.5 KB)
  5. 0.5.0 - April 03, 2012 (37.5 KB)
Show all versions (32 total)

Runtime Dependencies (10):

  • activesupport < 3.3, >= 2.3.11
  • dalli < 1.2, >= 1.0.5
  • deep_merge ~> 1.0.0
  • i18n < 0.7, >= 0.5.0
  • json-schema < 1.1, >= 0.9.12
  • lrucache ~> 0.1.2
  • map < 5, >= 4.2.0
  • rest-client ~> 1.6.3
  • tzinfo ~> 0.3.29
  • yajl-ruby < 1.2, >= 0.8.2
  • Development Dependencies (10):

  • chronic ~> 0.6.5
  • fakeweb ~> 1.3.0
  • guard ~> 0.8.8
  • guard-bundler ~> 0.1.3
  • guard-rspec ~> 0.5.4
  • rb-fsevent ~> 0.4.3
  • rspec ~> 2.7.0
  • simplecov ~> 0.5.4
  • timecop ~> 0.3.5
  • vcr ~> 1.11.3
  • Owners:

    Authors:

    • RMM Online

    SHA 256 checksum:

    594287a95b9135b686005606ac25aa0a397730b8b16ba90a26bfc327c6d88414

    Total downloads 86,476

    For this version 3,581

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: