RubyGems Navigation menu

netsuite 0.9.2

NetSuite SuiteTalk API Wrapper

Versions:

  1. 0.9.2 - December 23, 2022 (177 KB)
  2. 0.9.1 - October 20, 2022 (177 KB)
  3. 0.9.0 - July 11, 2022 (176 KB)
  4. 0.8.12 - April 21, 2022 (169 KB)
  5. 0.8.11 - March 27, 2022 (168 KB)
Show all versions (115 total)

Runtime Dependencies (1):

savon >= 2.3.0, != 2.13.0

Development Dependencies (2):

rake ~> 12.3.3
rspec ~> 3.12.0

Owners:

Pushed by:

Authors:

  • Ryan Moran, Michael Bianco, Chris Gunther

SHA 256 checksum:

4744b8f79e215e8c0eb5716e9d3599a54a25f1095d5713db559d8ec175591fcd

Total downloads 1,148,263

For this version 6,236

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.1

New versions require MFA: true

Version published with MFA: true

Links: