RubyGems Navigation menu

net-imap 0.4.8

Ruby client api for Internet Message Access Protocol

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.10 - February 04, 2024 (141 KB)
  2. 0.4.9.1 - January 05, 2024 (140 KB)
  3. 0.4.9 - December 24, 2023 (140 KB)
  4. 0.4.8 - December 12, 2023 (140 KB)
  5. 0.4.7 - November 29, 2023 (125 KB)
Show all versions (28 total)

Runtime Dependencies (2):

date >= 0

Development Dependencies (2):

digest >= 0
strscan >= 0

Owners:

Pushed by:

Authors:

  • Shugo Maeda, nicholas a. evans

SHA 256 checksum:

bb8e1482612d9ad4c62d401b90873bbc2e5fbe75db96483972ea9f7d33ebd5f2

Total downloads 95,303,624

For this version 1,069,457

Licenses:

Ruby, BSD-2-Clause

Required Ruby Version: >= 2.7.3

Links: