RubyGems Navigation menu

Reverse dependencies for nats Latest version of the following gems require nats

bosh-director 1.3262.24.0

BOSH Director

728,569 Downloads

bosh-monitor 1.3262.24.0

BOSH Health Monitor

714,229 Downloads

bosh_agent 1.2652.0

This agent listens for instructions from the bosh director on each server that bosh man...

347,438 Downloads

vcap_common 4.0.5

common vcap classes/methods

93,673 Downloads

cf-message-bus 0.3.5

Abstraction layer around NATS messaging bus

73,557 Downloads

fluent-plugin-nats 1.1.0

nats plugin for fluentd, an event collector

32,150 Downloads

jdc 0.2.7

Friendly command-line interface for Jing Dong Foundry.

26,083 Downloads

cfoundry_helper 0.4.0

This gem provides additional helper classes and scripts for the cfoundry gem.

20,791 Downloads

tools-cf-plugin 3.0.0

Cloud Foundry tooling commands.

19,791 Downloads

ruby_nest_nats 0.2.2

Write Ruby NATS handlers for NestJS NATS implementations

7,837 Downloads

typhon 0.3.0

Single daemon that tails many files and route lines through your own logic

7,310 Downloads

natsy 0.4.3

Listen for (and reply to) NATS messages asynchronously in a Ruby application

6,712 Downloads

remote_service 0.2.1

NATS based client/server implementation that allows you to easily call remote services.

5,629 Downloads

boom_nats 0.1.4

Create ruby server or integrates with a Rails app to integrate NATS messages consumer

4,061 Downloads

enjin 0.0.1

An ongoing project to build a maintainable and fault-tolerant cloud platform.

3,907 Downloads

ruote-nats 0.1.0

NATS participant and receivers for ruote

3,375 Downloads

logstash-input-nats 0.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

2,780 Downloads

axon-nats 0.2.0

A simple NATS wrapper which uses JSON

2,665 Downloads

vcap_services_base 0.2.10

Base class/module to develop CloudFoundry service

2,569 Downloads

Total downloads 575,672

For this version 70,897

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: