RubyGems Navigation menu

naranya_ecm-sdk 0.0.63

Cliente Ruby de NaranyaEcm para aplicaciones cliente.

Versions:

  1. 0.0.63 - September 18, 2015 (35 KB)
  2. 0.0.62 - August 21, 2015 (35 KB)
  3. 0.0.61 - June 27, 2015 (35 KB)
  4. 0.0.59 - June 26, 2015 (34 KB)
  5. 0.0.58 - May 26, 2015 (34 KB)
Show all versions (61 total)

Runtime Dependencies (5):

  • aasm ~> 4.1
  • activemodel >= 4.0.5, ~> 4.0
  • activesupport >= 4.0.5, ~> 4.0
  • fog-aws ~> 0.3
  • oauth2 ~> 1.0
  • Development Dependencies (7):

  • bson ~> 3.0
  • bundler ~> 1.6
  • factory_girl ~> 4.5
  • rake ~> 10.3
  • rspec ~> 3.2
  • sinatra ~> 1.4
  • webmock ~> 1.18
  • Owners:

    Authors:

    • Roberto Quintanilla

    SHA 256 checksum:

    d6dd70c05710b73cac176fb5c31e11ceca9d6a311931bd44afe23b6602f511a0

    Total downloads 73,050

    For this version 1,656

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: