RubyGems Navigation menu

nanoc-asciidoctor 1.0.1

Provides an :asciidoctor filter for nanoc

Versions:

  1. 2.0.2 - July 19, 2017 (5 KB)
  2. 2.0.1 - July 17, 2017 (5 KB)
  3. 2.0.0 - July 17, 2017 (4.5 KB)
  4. 1.0.2 - November 07, 2015 (19 KB)
  5. 1.0.1 - January 18, 2015 (11 KB)
Show all versions (6 total)

Runtime Dependencies (2):

  • asciidoctor < 2.0, > 0.1
  • nanoc < 4.0.0, >= 3.6.7
  • Development Dependencies (1):

  • bundler ~> 1.5
  • Owners:

    Authors:

    • Denis Defreyne

    SHA 256 checksum:

    48f575083f8d98c374a1e518a1a910636fd98a03d8a76c975d1a380162f63cb7

    Total downloads 10,295

    For this version 2,023

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: