RubyGems Navigation menu

mtdevise 13.0.0

MTDevise Rails 5.1 engine that adds multi-tenant basecamp style user logins (multi-tenant authetication using devise) to your ruby on rails application.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 16.1.0 - June 07, 2020 (25 KB)
  2. 16.0.0 - February 17, 2018 (24.5 KB)
  3. 15.2.0 - February 12, 2018 (24.5 KB)
  4. 15.1.0 - January 27, 2018 (24.5 KB)
  5. 15.0.0 - January 14, 2018 (24.5 KB)
  6. 13.0.0 - December 02, 2017 (24.5 KB)
Show all versions (87 total)

Runtime Dependencies (33):

bootstrap-sass >= 3.3.7, ~> 3.3
carrierwave >= 1.2.1, ~> 1.2
cloudinary >= 1.8.2, ~> 1.8
country_select >= 3.1.1, ~> 3.1
devise ~> 4.3
font-awesome-rails >= 4.7.0.2, ~> 4.7
friendly_id >= 5.2.3, ~> 5.2
gravtastic >= 3.2.6, ~> 3.2
houser ~> 2.0
jquery-rails >= 4.3.1, ~> 4.3
jquery-ui-rails >= 6.0.1, ~> 6.0
multi_json >= 1.12.2, ~> 1.12
oj >= 3.3.9, ~> 3.3
paper_trail ~> 8.1
pg ~> 0.21.0
phcadmin1 ~> 17.0
phcadmin2 ~> 15.0
phcadmin3 ~> 12.0
phcnotifi ~> 13.0
phctheme1 ~> 22.0
phctheme2 ~> 12.0
phctitleseo ~> 14.0
rabl ~> 0.13.1
rails >= 5.1.4, ~> 5.1
responders ~> 2.4
sass-rails >= 5.0.7, ~> 5.0
simple_token_authentication >= 1.15.1, ~> 1.15
tinymce-rails >= 4.7.3, ~> 4.7
webpacker >= 3.0.2, ~> 3.0

Development Dependencies (14):

byebug ~> 9.1
capybara >= 2.16.1, ~> 2.16
database_cleaner >= 1.6.2, ~> 1.6
factory_bot_rails >= 4.8.2, ~> 4.8
faker >= 1.8.4, ~> 1.8
launchy >= 2.4.3, ~> 2.4
letter_opener >= 1.4.1, ~> 1.4
minitest >= 5.10.3, ~> 5.10
nokogiri >= 1.8.1, ~> 1.8
rspec-rails >= 3.7.2, ~> 3.7
shoulda-matchers >= 3.1.2, ~> 3.1
simplecov ~> 0.15.1
sqlite3 >= 1.3.13, ~> 1.3

Owners:

Authors:

  • BradPotts

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 161,741

For this version 1,684

License:

MIT

Required Ruby Version: >= 0

Links: