RubyGems Navigation menu

mopsy 1.0.0.pre

Yet another job/RPC framework for Ruby and RabbitMQ

Versions:

  1. 1.0.0.pre - July 31, 2017 (11.5 KB)

Runtime Dependencies (4):

  • bunny ~> 2.7
  • concurrent-ruby ~> 1.0
  • serverengine >= 2.0.5, ~> 2.0
  • thor >= 0
  • Development Dependencies (3):

  • bundler ~> 1.15
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Gareth Jones

    SHA 256 checksum:

    79e2a74fe597835ac516b5736b94b9497096b82c3637b955f451f3cb5cf423c0

    Total downloads 860

    For this version 860

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: