RubyGems Navigation menu

mono_logger 1.1.1

A lock-free logger compatible with Ruby 2.0. Ruby does not allow you to request a lock in a trap handler because that could deadlock, so Logger is not sufficient.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.1.2 - April 06, 2023 (10,5 ko)
  2. 1.1.1 - March 24, 2021 (10,5 ko)
  3. 1.1.0 - May 19, 2013 (10 ko)
  4. 1.0.1 - April 08, 2013 (7 ko)
  5. 1.0.0 - March 20, 2013 (9,5 ko)

Dépendances de Development (2):

minitest ~> 5.0
rake >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Steve Klabnik

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 40 283 217

Pour cette version 7 264 898

License:

MIT

Version de Ruby requise: >= 0

Liens: