RubyGems Navigation menu

mongorm 0.0.4

The micro ODM for Mongo. It is a full featured, repository-based ODM that doesnt get in the way.

Versions:

  1. 0.0.4 - May 29, 2012 (6.5 KB)
  2. 0.0.3 - May 21, 2012 (6.5 KB)
  3. 0.0.2 - May 20, 2012 (6.5 KB)
  4. 0.0.1 - May 20, 2012 (6.5 KB)

Runtime Dependencies (3):

  • activesupport >= 3.0
  • mongo >= 1.6.2
  • origin >= 1.0.0.rc
  • Development Dependencies (4):

  • bson_ext ~> 1.3
  • cane ~> 1.3
  • rake ~> 0.9
  • rspec ~> 2.6
  • Owners:

    Authors:

    • Derek Hammer

    SHA 256 checksum:

    8a8eb596ff2abf8d67265ead7cc469115d95bb24d38352d8434f7ea569a27c80

    Total downloads 12,149

    For this version 3,744

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: