RubyGems Navigation menu

mongo_odm 0.2.20

mongo_odm is a flexible persistence module for any Ruby class to MongoDB.

Versions:

  1. 0.2.20 - May 01, 2011 (23 KB)
  2. 0.2.19 - May 01, 2011 (23 KB)
  3. 0.2.18 - March 30, 2011 (23 KB)
  4. 0.2.17 - March 30, 2011 (23 KB)
  5. 0.2.16 - March 20, 2011 (23 KB)
Show all versions (22 total)

Runtime Dependencies (10):

  • activemodel ~> 3.0.5
  • activemodel ~> 3.0.5
  • activesupport ~> 3.0.5
  • activesupport ~> 3.0.5
  • bson_ext ~> 1.3.0
  • bson_ext ~> 1.3.0
  • mongo ~> 1.3.0
  • mongo ~> 1.3.0
  • tzinfo ~> 0.3.24
  • tzinfo ~> 0.3.24
  • Development Dependencies (10):

  • jeweler ~> 1.5.2
  • jeweler ~> 1.5.2
  • rcov ~> 0.9.9
  • rcov ~> 0.9.9
  • rspec ~> 2.5.0
  • rspec ~> 2.5.0
  • watchr ~> 0.7
  • watchr ~> 0.7
  • yard ~> 0.6.5
  • yard ~> 0.6.5
  • Owners:

    Authors:

    • Carlos Paramio

    SHA 256 checksum:

    e52d27cbe3c5672694d8abc0230ea9cb8e38babe757564afc368f15f6954ea7a

    Total downloads 49,978

    For this version 3,094

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: