RubyGems Navigation menu

mkmf-lite 0.4.2

The mkmf-lite library is a light version of the the mkmf library designed for use as a library. It does not create packages, builds, or log files of any kind. Instead, it provides mixin methods that you can use in FFI or tests to check for the presence of header files, constants, and so on.

版本列表:

  1. 0.4.2 - August 31, 2020 (19.5 KB)
  2. 0.4.1 - August 31, 2020 (19.5 KB)
  3. 0.4.0 - July 05, 2020 (19.5 KB)
  4. 0.3.2 - March 19, 2020 (19.5 KB)
  5. 0.3.1 - December 11, 2019 (16.0 KB)
显示所有 (14 个版本)

Runtime 依赖关系 (1):

  • ptools ~> 1.4
  • Development 依赖关系 (1):

  • rspec ~> 3.9
  • 所有者:

    Pushed by:

    作者:

    • Daniel J. Berger

    SHA 256 checksum:

    31a301f023125f9b60c819f8de8c317008a564b0304992a047c7dba093bc13c1

    下载总次数 19,682

    这个版本 183

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: