RubyGems Navigation menu

mittsu 0.4.0

Mittsu makes 3D graphics easier by providing an abstraction over OpenGL, and is based heavily off of THREE.js. No more weird pointers and wondering about the difference between a VAO and a VBO (besides the letter). Simply think of something awesome and make it!

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.0 - July 13, 2022 (131 KB)
  2. 0.3.3 - February 05, 2021 (131 KB)
  3. 0.3.2 - January 10, 2020 (131 KB)
  4. 0.3.1 - July 13, 2019 (131 KB)
  5. 0.3.0 - October 17, 2018 (131 KB)
Show all versions (18 total)

Runtime Dependencies (3):

chunky_png >= 0
ffi >= 0

Development Dependencies (7):

bundler >= 0
minitest >= 0
pry >= 0
rake >= 0
simplecov = 0.17.1

Requirements:

OpenGL 3.3+ capable hardware and drivers

Owners:

Pushed by:

Authors:

  • Danielle Smith

SHA 256 checksum:

bf51f8acdd237298fe9746ce2aa8d1b95afef865e5b425472be98d1f863dc403

Total downloads 32,492

For this version 1,031

License:

MIT

Required Ruby Version: >= 2.0.0

Links: