RubyGems Navigation menu

minitest-matchers_vaccine 1.0.6

Adds matcher support to minitest without all the other RSpec-style expectation "infections."

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.6 - May 12, 2022 (7.5 KB)
  2. 1.0.5 - May 12, 2022 (7.5 KB)
  3. 1.0.4 - May 31, 2016 (8 KB)
  4. 1.0.3 - May 05, 2015 (8 KB)
  5. 1.0.2 - August 03, 2014 (8 KB)
Show all versions (7 total)

Runtime Dependencies (1):

minitest ~> 5.0

Development Dependencies (1):

rake >= 0

Owners:

Pushed by:

Authors:

  • Ryan McGeary

SHA 256 checksum:

6d2fd69c53662e8ab1a20276450c30f9d9da241ead5d0bb80f1140da0d66ef43

Total downloads 1,527,448

For this version 108,728

License:

MIT

Required Ruby Version: >= 1.9

Links: