RubyGems Navigation menu

minitest-activemodel 1.1.0

MiniTest matchers for ActiveModel::Validations

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.0 - June 08, 2015 (12.5 KB)
  2. 1.0.0 - February 27, 2013 (12 KB)
  3. 0.0.1 - October 13, 2012 (9 KB)

Runtime Dependencies (2):

activemodel >= 3.2
minitest ~> 5.0

Development Dependencies (4):

activerecord >= 3.2
rake >= 0
sqlite3 ~> 1.3.6

Owners:

Authors:

  • Francesco Rodriguez, Ryan McGeary

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 50,890

For this version 43,149

License:

MIT

Required Ruby Version: >= 1.9.3

Links: