RubyGems Navigation menu

mini_suffix 0.3.3

FFI wrapper for libpsl

Versions:

  1. 0.3.3 - December 01, 2021 (277 KB)
  2. 0.3.2 - January 25, 2021 (225 KB)
  3. 0.3.0 - November 30, 2017 (105 KB)
  4. 0.2.0 - November 29, 2017 (65 KB)
  5. 0.1.0 - November 29, 2017 (67 KB)

Runtime Dependencies (1):

  • ffi ~> 1.9
  • Development Dependencies (3):

  • bundler >= 0
  • rake > 10.0
  • rspec > 3.0
  • Owners:

    Pushed by:

    Authors:

    • Guo Xiang Tan

    SHA 256 checksum:

    8d1d33f92f69a2247c9b7d27173235da90479d955cdb863b63a7f53843b722e7

    Total downloads 223,655

    For this version 78,480

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: