RubyGems Navigation menu

mini_i18n 0.8.0

Minimalistic I18n library for Ruby. It supports localization, pluralization, interpolations, fallbacks, nested keys and more.

Versions:

  1. 0.8.0 - December 11, 2018 (8 KB)
  2. 0.7.0 - September 22, 2018 (8 KB)
  3. 0.6.0 - September 13, 2018 (7.5 KB)
  4. 0.5.0 - August 30, 2018 (7.5 KB)
  5. 0.4.0 - July 30, 2018 (6.5 KB)
Show all versions (10 total)

Development Dependencies (5):

  • bundler ~> 1.16
  • byebug >= 0
  • rake ~> 10.0
  • rspec ~> 3.7
  • simplecov >= 0
  • Owners:

    Authors:

    • markets

    SHA 256 checksum:

    d4106d2ffd77597aada12c7535d062db59a1cafb5dcf97a611a5515a6f9bccb0

    Total downloads 29,169

    For this version 17,001

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: