RubyGems Navigation menu

minfraud 1.5.0

Ruby API for the minFraud Score, Insights, Factors, and Report Transactions services

Versions:

  1. 2.2.0 - March 28, 2022 (34 KB)
  2. 2.1.0 - January 25, 2022 (34 KB)
  3. 2.0.0 - December 06, 2021 (33.5 KB)
  4. 1.6.0 - August 19, 2021 (39 KB)
  5. 1.5.0 - February 02, 2021 (38.5 KB)
Show all versions (15 total)

Runtime Dependencies (4):

  • faraday >= 0.9.1, < 2.0
  • faraday_middleware >= 0.9.1, < 2.0
  • net-http-persistent >= 2.0.0, < 5.0
  • simpleidn >= 0.1.1
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • kushnir.yb

    SHA 256 checksum:

    9952f31541adc89ef0edcc074ab55b613c72ec4b097faaa6f0422f40ab978d9b

    Total downloads 192,045

    For this version 4,632

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1

    Requires MFA accounts: true

    Links: