RubyGems Navigation menu

micro_api 0.1.5

Rails engine plugin that would like to help the startup of rails applications oriented to microservices or, in general, to the cloud.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.5 - May 28, 2024 (17.5 KB)
  2. 0.1.4 - March 17, 2024 (17.5 KB)
  3. 0.1.3 - March 17, 2024 (17.5 KB)
  4. 0.1.2 - April 09, 2023 (17 KB)
  5. 0.1.1 - March 25, 2023 (23.5 KB)
Show all versions (6 total)

Runtime Dependencies (2):

lograge >= 0
rails >= 6.0.0

Development Dependencies (3):

rubocop >= 0
simplecov >= 0

Owners:

Pushed by:

SHA 256 checksum:

74a350ca1ef9aad00ecf2a9091dc38e1932e98eea7f14c7ff5e3f00f4c3458ba

Total downloads 2,583

For this version 210

License:

MIT

Required Ruby Version: >= 0

Links: