RubyGems Navigation menu

metasploit-model 2.0.0

Common code, such as validators and mixins, that are shared between ActiveModels in metasploit-framework and ActiveRecords in metasploit_data_models.

Versions:

  1. 4.0.2 - May 05, 2021 (80 ko)
  2. 4.0.1 - April 29, 2021 (80 ko)
  3. 4.0.0 - April 28, 2021 (80 ko)
  4. 3.1.4 - April 28, 2021 (80 ko)
  5. 3.1.3 - November 30, 2020 (80 ko)
  6. 2.0.0 - May 13, 2016 (79,5 ko)
Voir toutes les versions (65)

Dépendances de Runtime (3):

Dépendances de Development (6):

Propriétaires:

Auteurs:

  • Luke Imhoff

Total de contrôle SHA 256:

c40fa0c5160ea99de81c475e5d1b852155f8080f66b47683f2cb4c19faa91788

Total de téléchargements 1 853 184

Pour cette version 53 923

Gemfile:
= Copier Copié!

installation:
=

License:

aucune

Version de Ruby requise: >= 2.1

Liens: