RubyGems Navigation menu

metasploit-erd 5.0.1

Traces the belongs_to associations on ActiveRecord::Base descendants to find the minimum cluster in which all foreign keys are fulfilled in the Entity-Relationship Diagram.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 5.0.1 - January 31, 2023 (26.5 KB)
  2. 5.0.0 - November 02, 2022 (26.5 KB)
  3. 4.0.4 - September 02, 2022 (26.5 KB)
  4. 4.0.3 - September 16, 2021 (26.5 KB)
  5. 4.0.2 - May 05, 2021 (26.5 KB)
显示所有版本 (共 21 个)

Runtime 依赖 (3):

activerecord ~> 7.0
activesupport ~> 7.0
rails-erd >= 0

Development 依赖 (3):

rake >= 0
rspec >= 0

业主:

推送:

作者:

  • Metasploit Hackers

SHA 256 校验和:

d0071a82ad5643dc71d28e4c4e8b125207b4058618d2a3fa1521579409f62101

签名有效期:

October 07, 2020 - November 06, 2023 (过期)

下载总量 43,120

这个版本 624

许可:

BSD-3-clause

需要的 Ruby 版本: >= 2.7.0

链接: