RubyGems Navigation menu

metasploit-credential 0.10.0.pre.dep.pre.railties

The Metasploit::Credential namespace and its ActiveRecord::Base subclasses

Versions:

  1. 4.0.2 - April 27, 2020 (107 ko)
  2. 4.0.1 - April 26, 2020 (107 ko)
  3. 4.0.0 - February 06, 2020 (107 ko)
  4. 3.0.4 - December 12, 2019 (108 ko)
  5. 3.0.3 - February 05, 2019 (108 ko)
  6. 0.10.0.pre.dep.pre.railties - September 15, 2014 (95 ko)
Voir toutes les versions (102)

Dépendances de Runtime (7):

  • metasploit-concern = 0.2.0.pre.dep.pre.railties
  • metasploit_data_models = 0.20.0.pre.dep.pre.railties
  • metasploit-model ~> 0.27.0.pre.dep.pre.railties
  • pg >= 0
  • railties < 4.0.0
  • rubyntlm >= 0
  • rubyzip ~> 1.1
  • Propriétaires:

    Auteurs:

    • Luke Imhoff, Trevor Rosen

    Total de contrôle SHA 256:

    d04bd9a9f8403d140fb2770ca3f32cca71ffe7b682bdabbfe4ca8427120915ed

    Total de téléchargements 1 587 465

    Pour cette version 908

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    BSD-3-clause

    Version de Ruby requise: >= 0

    Required Rubygems Version: > 1.3.1

    Liens: