RubyGems Navigation menu

metanorma-ribose 2.4.7

metanorma-ribose lets you write Ribose standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-rsd, metanorma-rsd.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.4.7 - April 22, 2024 (1.02 MB)
  2. 2.4.6 - April 08, 2024 (1.02 MB)
  3. 2.4.5 - March 25, 2024 (1.02 MB)
  4. 2.4.4 - March 10, 2024 (1.02 MB)
  5. 2.4.3 - March 04, 2024 (1.02 MB)
Show all versions (92 total)

Runtime Dependencies (1):

Development Dependencies (10):

debug >= 0
guard ~> 2.14
guard-rspec ~> 4.7
rake ~> 13.0
rspec ~> 3.6
rubocop ~> 1.5.2
sassc = 2.4.0
simplecov ~> 0.15
timecop ~> 0.9

Owners:

Pushed by:

Authors:

  • Ribose Inc.

SHA 256 checksum:

dd0ae5d0ad8cf4fdfee3b7a48d0c01554ad9a9657e15d9740dbdcde949c77d31

Total downloads 89,343

For this version 254

License:

BSD-2-Clause

Required Ruby Version: >= 2.7.0

Links: