RubyGems Navigation menu

metanorma-mpfd 0.3.22

metanorma-mpfd lets you write MPF documents in AsciiDoc syntax. This gem is in active development.

版本列表:

  1. 0.3.22 - June 19, 2020 (91.0 KB)
  2. 0.3.21 - June 08, 2020 (90.5 KB)
  3. 0.3.20 - May 26, 2020 (90.5 KB)
  4. 0.3.19 - May 13, 2020 (90.5 KB)
  5. 0.3.18 - May 01, 2020 (91.0 KB)
显示所有 (41 个版本)

Runtime 依赖关系 (4):

Development 依赖关系 (9):

  • byebug ~> 9.1
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • 所有者:

    Pushed by:

    作者:

    • Ribose Inc.

    SHA 256 checksum:

    758948c5902fddf646fd3ce20b2c95c6e092f8741ce81e43198e77a4ab8e4f82

    下载总次数 36,596

    这个版本 369

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    BSD-2-Clause

    需要的 Ruby 版本: >= 2.4.0

    相关链接: