RubyGems Navigation menu

metanorma-mpfa 0.9.1

metanorma-mpfa lets you write MPFA documents in AsciiDoc syntax. This gem is in active development. Formerly known as metanorma-mpfd

版本列表:

  1. 0.9.1 - May 16, 2022 (418.5 KB)
  2. 0.9.0 - May 09, 2022 (390.0 KB)
  3. 0.8.8 - April 18, 2022 (377.5 KB)
  4. 0.8.7 - April 04, 2022 (374.0 KB)
  5. 0.8.6 - March 21, 2022 (372.5 KB)
顯示所有版本(共 52)

Runtime 相依性套件 (3):

Development 相依性套件 (10):

  • debug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • rake ~> 13.0
  • rspec ~> 3.6
  • rubocop ~> 1.5.2
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • 擁有者:

    Pushed by:

    作者:

    • Ribose Inc.

    SHA 256 checksum:

    91adb21d332c86c4730727162d75f10886cef82791463ddda577eb8291ae17b9

    總下載次數 39,101

    這個版本 142

    Gemfile:
    = 複製 已複製

    安裝:
    =

    License:

    BSD-2-Clause

    Ruby 版本需求: >= 2.5.0

    相關連結: