RubyGems Navigation menu

metanorma-iso 1.5.5

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versions:

  1. 1.8.1 - April 26, 2021 (1.36 MB)
  2. 1.8.0 - April 12, 2021 (1.35 MB)
  3. 1.7.4 - March 29, 2021 (1.36 MB)
  4. 1.7.3 - March 16, 2021 (1.36 MB)
  5. 1.7.2 - February 22, 2021 (1.34 MB)
  6. 1.5.5 - August 27, 2020 (1.33 MB)
Show all versions (82 total)

Runtime Dependencies (6):

Development Dependencies (11):

  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • iev ~> 0.2.0
  • rake >= 0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    d9f987559e77222715701fb61e733ace87789c63d571a7f9c27601ea9222590f

    Total downloads 107,893

    For this version 871

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.4.0

    Links: