RubyGems Navigation menu

metanorma-iso 1.5.10

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versies:

  1. 1.8.4 - June 07, 2021 (1,36 MB)
  2. 1.8.3 - May 24, 2021 (1,36 MB)
  3. 1.8.2 - May 10, 2021 (1,36 MB)
  4. 1.8.1 - April 26, 2021 (1,36 MB)
  5. 1.8.0 - April 12, 2021 (1,35 MB)
  6. 1.5.10 - October 11, 2020 (1,34 MB)
Toon alle versies (85 totaal)

Runtime afhankelijkheden (6):

Development afhankelijkheden (11):

  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • iev ~> 0.2.0
  • rake >= 0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Eigenaren:

    Pushed by:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    7aaa074c775196925f60de11483b56eefda07507b6e8779e7cdf81967620f25a

    Total downloads 111.849

    Voor deze versie 710

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    BSD-2-Clause

    Required Ruby Version: >= 2.4.0

    Links: