RubyGems Navigation menu

metanorma-iso 1.0.9

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versions:

  1. 1.5.1 - July 29, 2020 (1.33 MB)
  2. 1.5.0 - July 29, 2020 (1.33 MB)
  3. 1.4.3 - July 26, 2020 (1.33 MB)
  4. 1.4.3.pre.alpha - July 26, 2020 (1.33 MB)
  5. 1.4.2 - July 23, 2020 (1.32 MB)
  6. 1.0.9 - November 12, 2018 (1.2 MB)
Show all versions (60 total)

Runtime Dependencies (5):

Development Dependencies (11):

  • bundler ~> 1.15
  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • metanorma ~> 0.3.0
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop ~> 0.50
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Owners:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    21c6587b2edfe09b69bc697f46dabfea96286b3b2797b65f5f94f568772527ad

    Total downloads 79,844

    For this version 984

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.3.0

    Links: