RubyGems Navigation menu

metanorma-iso 1.0.5

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versions:

  1. 1.5.1 - July 29, 2020 (1.33 MB)
  2. 1.5.0 - July 29, 2020 (1.33 MB)
  3. 1.4.3 - July 26, 2020 (1.33 MB)
  4. 1.4.3.pre.alpha - July 26, 2020 (1.33 MB)
  5. 1.4.2 - July 23, 2020 (1.32 MB)
  6. 1.0.5 - September 05, 2018 (1.21 MB)
Show all versions (60 total)

Runtime Dependencies (6):

  • asciidoctor ~> 1.5.7
  • iev ~> 0.2.0
  • isodoc ~> 0.9.0
  • metanorma-standoc ~> 1.0.0
  • relaton ~> 0.2.0
  • ruby-jing >= 0
  • Development Dependencies (12):

  • bundler ~> 1.15
  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • isobib ~> 0.3.0
  • metanorma ~> 0.2.6
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop ~> 0.50
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Owners:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    b765b8bebb0fa896e7b8647e02e1daab04236bce822a0a0ff587a5f558f39ec5

    Total downloads 79,573

    For this version 882

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.3.0

    Links: