RubyGems Navigation menu

metanorma-iso 1.0.2

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versions:

  1. 1.5.8 - September 11, 2020 (1.34 MB)
  2. 1.5.7 - September 11, 2020 (1.34 MB)
  3. 1.5.6 - September 11, 2020 (1.34 MB)
  4. 1.5.5 - August 27, 2020 (1.33 MB)
  5. 1.5.4 - August 27, 2020 (1.33 MB)
  6. 1.0.2 - August 21, 2018 (1.21 MB)
Show all versions (67 total)

Runtime Dependencies (6):

  • asciidoctor ~> 1.5.7
  • iev ~> 0.2.0
  • isodoc ~> 0.8.9
  • metanorma-standoc ~> 1.0.0
  • relaton ~> 0.1.3
  • ruby-jing >= 0
  • Development Dependencies (12):

  • bundler ~> 1.15
  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • isobib ~> 0.2.0
  • metanorma ~> 0.2.6
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop ~> 0.50
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Owners:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    e7092bd9a825b862da15911954d548ee4047fa42a538c9693dd1dcdd2523fb3c

    Total downloads 83,339

    For this version 901

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.3.0

    Links: