RubyGems Navigation menu

metanorma-iec 1.3.0

metanorma-iec lets you write IEC standards in AsciiDoc syntax. This gem is in active development.

Versiones:

  1. 1.3.0 - April 12, 2021 (1 MB)
  2. 1.2.17 - March 29, 2021 (4 MB)
  3. 1.2.16 - March 16, 2021 (4 MB)
  4. 1.2.15 - February 22, 2021 (4 MB)
  5. 1.2.14 - February 08, 2021 (4 MB)
Mostrar todas las versiones (50 total)

dependencias de Runtime (2):

dependencias de Development (11):

  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • iev ~> 0.2.0
  • rake ~> 13.0
  • rspec ~> 3.6
  • rubocop ~> 1.5.2
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Propietarios:

    Subida por:

    Autores:

    • Ribose Inc.

    SHA 256 checksum:

    2be0cf8a0ff4b966df860c570e83f0ca9fb34b008574c7fac4ea97133128553a

    Total de descargas 58.082

    Para esta versión 418

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    BSD-2-Clause

    Versión de Ruby requerida: >= 2.4.0

    Enlace: