RubyGems Navigation menu

metanorma-acme 1.4.4

Metanorma for the (fictitious) Acme Corp. This gem is meant to be customised for any downstream use.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.4.4 - March 20, 2020 (62 KB)
  2. 1.4.3 - March 05, 2020 (62 KB)
  3. 1.4.2 - February 25, 2020 (62 KB)
  4. 1.4.1 - February 17, 2020 (63 KB)
  5. 1.4.0 - February 04, 2020 (63.5 KB)
Show all versions (38 total)

Runtime Dependencies (4):

htmlentities ~> 4.3.4
isodoc ~> 1.0.0
ruby-jing >= 0

Development Dependencies (9):

byebug ~> 9.1
guard ~> 2.14
guard-rspec ~> 4.7
rake ~> 12.0
rspec ~> 3.6
rubocop = 0.54.0
simplecov ~> 0.15
timecop ~> 0.9

Owners:

Pushed by:

Authors:

  • Ribose Inc.

SHA 256 checksum:

fb541c30a10ffd844d024a036a924b3d60517615611731f58eac1dd8461e7130

Total downloads 94,463

For this version 5,877

License:

BSD-2-Clause

Required Ruby Version: >= 2.4.0

Links: