RubyGems Navigation menu

metadata_json_deps 0.3.0

Verify all your dependencies allow the latest versions on Puppet Forge

Versions:

  1. 0.3.0 - August 13, 2021 (6 KB)
  2. 0.2.0 - August 05, 2021 (5.5 KB)
  3. 0.1.1 - December 27, 2018 (5.5 KB)
  4. 0.1.0 - December 27, 2018 (5.5 KB)

Runtime Dependencies (2):

  • puppet_forge >= 2.2, < 4
  • puppet_metadata >= 0.3.0, < 2
  • Owners:

    Pushed by:

    Authors:

    • Ewoud Kohl van Wijngaarden

    SHA 256 checksum:

    3021c7eb9e06fcb0ce000c8b1e6b06aaa7e2905eba8b43a739c14c87051a765c

    Total downloads 3,525

    For this version 1,139

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: