RubyGems Navigation menu

metadata-json-lint 3.0.0

Utility to verify Puppet metadata.json files

Versiones:

  1. 3.0.0 - November 24, 2020 (20 KB)
  2. 2.4.0 - June 12, 2020 (20 KB)
  3. 2.3.0 - April 13, 2020 (20 KB)
  4. 2.2.0 - July 26, 2018 (20 KB)
  5. 2.1.0 - February 15, 2018 (20 KB)
Mostrar todas las versiones (21 total)

dependencias de Runtime (2):

dependencias de Development (5):

Propietarios:

Subida por:

Autores:

  • Vox Pupuli

SHA 256 checksum:

bc0d9d60e863f22199194779e262074359983206e0e1b9261ca6b188bbcf9b62

Total de descargas 5.292.142

Para esta versión 193.862

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.1.0

Enlace: