RubyGems Navigation menu

mediaarts_scraper 0.1.0

Ruby scraper implementation for https://mediaarts-db.bunka.go.jp/

Versions:

  1. 0.1.0 - September 30, 2018 (12 KB)
  2. 0.0.0 - September 08, 2018 (12 KB)

Runtime Dependencies (1):

  • nokogiri >= 1.8.4
  • Development Dependencies (4):

  • bundler ~> 1.16
  • pry >= 0.11.3
  • rake ~> 10.0
  • rufo >= 0.3.1
  • Owners:

    Authors:

    • xmisao

    SHA 256 checksum:

    43f3aef565f3268ced6623c2bf8fa383fc389ac4f4cccc471c5003b6d25bd3e5

    Total downloads 1,210

    For this version 458

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: