RubyGems Navigation menu

mauth-client 6.0.0

Client for signing and authentication of requests and responses with mAuth authentication. Includes middleware for Rack and Faraday for incoming and outgoing requests and responses.

Versões:

  1. 6.0.0 - May 07, 2020 (38,5 KB)
  2. 5.1.0 - January 15, 2020 (38 KB)
  3. 5.0.2 - August 21, 2019 (37,5 KB)
  4. 5.0.1 - August 07, 2019 (37,5 KB)
  5. 5.0.0 - July 23, 2019 (37,5 KB)
Mostrar todas as versões (13)

Runtime Dependencies (7):

Development Dependencies (8):

  • benchmark-ips ~> 2.7
  • bundler >= 1.17
  • byebug >= 0
  • rack-test ~> 1.1.0
  • rake ~> 12.0
  • rspec ~> 3.8
  • simplecov ~> 0.16
  • timecop ~> 0.9
  • Donos:

    Pushed by:

    Autores:

    • Matthew Szenher, Aaron Suggs, Geoffrey Ducharme, Ethan

    SHA 256 checksum:

    e66b72c2b48c079d13e4add4f413321a884a2cdf364dbaabd0e51cc1473391e5

    Total de downloads 646.950

    Desta versão 25.627

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.3.0

    Links: