RubyGems Navigation menu

mauth-client 4.1.0

Client for signing and authentication of requests and responses with mAuth authentication. Includes middleware for Rack and Faraday for incoming and outgoing requests and responses.

Versions:

  1. 6.0.0 - May 07, 2020 (38.5 KB)
  2. 5.1.0 - January 15, 2020 (38 KB)
  3. 5.0.2 - August 21, 2019 (37.5 KB)
  4. 5.0.1 - August 07, 2019 (37.5 KB)
  5. 5.0.0 - July 23, 2019 (37.5 KB)
  6. 4.1.0 - September 14, 2018 (32.5 KB)
Show all versions (13 total)

Runtime Dependencies (6):

Development Dependencies (7):

  • bundler ~> 1.10
  • byebug >= 0
  • rack-test ~> 1.1.0
  • rake ~> 12.0
  • rspec ~> 3.8
  • simplecov ~> 0.16
  • timecop ~> 0.9
  • Owners:

    Authors:

    • Matthew Szenher, Aaron Suggs, Geoffrey Ducharme, Ethan

    SHA 256 checksum:

    dad1efb00faf86b63d871a03c6a9c140399d5778be2cec29f659a3da40515e77

    Total downloads 647,485

    For this version 90,869

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: