RubyGems Navigation menu

mauth-client 4.0.3

Client for signing and authentication of requests and responses with mAuth authentication. Includes middleware for Rack and Faraday for incoming and outgoing requests and responses.

Versions:

  1. 6.0.0 - May 07, 2020 (38.5 KB)
  2. 5.1.0 - January 15, 2020 (38 KB)
  3. 5.0.2 - August 21, 2019 (37.5 KB)
  4. 5.0.1 - August 07, 2019 (37.5 KB)
  5. 5.0.0 - July 23, 2019 (37.5 KB)
  6. 4.0.3 - May 11, 2017 (32 KB)
Show all versions (13 total)

Runtime Dependencies (6):

Development Dependencies (8):

  • bundler ~> 1.10
  • kender ~> 0.4
  • rack-test ~> 0.6.3
  • rake ~> 10.0
  • rspec ~> 3.4
  • simplecov ~> 0.12.0
  • timecop ~> 0.8.1
  • uuidtools ~> 2.1.5
  • Owners:

    Authors:

    • Matthew Szenher, Aaron Suggs, Geoffrey Ducharme, Ethan

    SHA 256 checksum:

    3fec23c1aec1080f8bc75a1f164df5e304d20e9329d4872a4b42918633ed3437

    Total downloads 644,902

    For this version 162,296

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: