RubyGems Navigation menu

martinemde-dm-salesforce-adapter 1.1.0

A DataMapper 1.1.x adapter to the Salesforce API

Versions:

  1. 1.1.0 - April 27, 2011 (13 KB)

Runtime Dependencies (6):

  • dm-core ~> 1.1.0
  • dm-do-adapter ~> 1.1.0
  • dm-types ~> 1.1.0
  • dm-validations ~> 1.1.0
  • httpclient = 2.1.5.2
  • soap4r ~> 1.5.8
  • Owners:

    Authors:

    • Yehuda Katz, Tim Carey-Smith, Andy Delcambre, Jordan Ritter, Martin Emde

    SHA 256 checksum:

    1dfad934d2fbdf77314c9b56f6fddabe059a745da620e74a64661afe43066d50

    Total downloads 2,942

    For this version 2,942

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: