RubyGems Navigation menu

manticore 0.8.0-java

Manticore is an HTTP client built on the Apache HttpCore components

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.9.1 - June 13, 2022 java (1.4 MB)
  2. 0.9.0 - June 02, 2022 java (1.4 MB)
  3. 0.8.0 - January 18, 2022 java (1.4 MB)
  4. 0.7.1 - August 18, 2021 java (1.3 MB)
  5. 0.7.0 - September 29, 2020 java (1.3 MB)
显示所有版本 (共 34 个)

Runtime 依赖 (1):

Development 依赖 (3):

bundler >= 0
jar-dependencies ~> 0.4.1
rake >= 0

要求:

jar org.apache.httpcomponents:httpclient, '~> 4.5.13'

jar org.apache.httpcomponents:httpmime, '~> 4.5.13'

jar commons-logging:commons-logging, '~> 1.2'

jar commons-codec:commons-codec, '~> 1.9'

jar org.apache.httpcomponents:httpcore, '~> 4.4.14'

业主:

推送:

作者:

  • Chris Heald

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 10,332,044

这个版本 1,502,542

许可:

MIT

需要的 Ruby 版本: >= 2.3

链接: