RubyGems Navigation menu

manabu 0.0.4

Manabu is an API client module used to access the GAKU Engine API

Versions:

  1. 0.0.4 - March 21, 2018 (10 KB)
  2. 0.0.3 - February 21, 2018 (9.5 KB)
  3. 0.0.1 - January 06, 2015 (5 KB)

Runtime Dependencies (5):

  • faraday ~> 0.13, ~> 0.13.1
  • faraday_middleware ~> 0.12, ~> 0.12.2
  • msgpack ~> 1.2, ~> 1.2.2
  • ruby-filemagic >= 0
  • typhoeus ~> 1.3, ~> 1.3.0
  • Development Dependencies (1):

  • gaku ~> 0.3, ~> 0.3.0
  • Owners:

    Authors:

    • Rei Kagetsuki

    SHA 256 checksum:

    fe1f01e2bef8494fc0b996b1c97085cdbfb6c9914b27f40d2ff829421d07a277

    Total downloads 3,698

    For this version 714

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    AGPL-3.0, GPL-3.0

    Required Ruby Version: >= 0

    Links: