RubyGems Navigation menu

logstash-filter-codec 0.0.1.alpha4

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.1.alpha4 - February 12, 2020 (8 KB)
  2. 0.0.1.alpha3 - February 12, 2020 (8 KB)
  3. 0.0.1.alpha2 - February 12, 2020 (8 KB)
  4. 0.0.1.alpha1 - February 12, 2020 (8 KB)

Runtime Dependencies (1):

logstash-core-plugin-api >= 1.60, <= 2.99

Development Dependencies (3):

Owners:

Pushed by:

Authors:

  • Elastic

SHA 256 checksum:

e0ea28ef70459191f198a8f41fec9d2932d2d8e5399301c9fb61a2b3edcf29c1

Total downloads 5,645

For this version 1,439

License:

Apache License (2.0)

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: